Verification is currently underway for the maintenance items.
Posted May 12, 2025 - 20:57 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 12, 2025 - 16:00 EDT
Update
[Rescheduled – Updated Maintenance Window] Scheduled maintenance has been rescheduled. The new maintenance window is from May 12, 2025 between 4PM - 8PM ET. We apologize for any inconvenience and appreciate your understanding.
Posted Apr 28, 2025 - 13:30 EDT
Scheduled
Please note that our previously scheduled maintenance for today has been rescheduled to May 12, 2025 between 4PM - 8PM ET. During the maintenance window, you may see increased latency and elevated error rates for Events API and 1Password reporting.
Posted May 12, 2025 - 16:00 EDT
This scheduled maintenance affected: USA/Global (Events API and Reporting), Canada (Events API and Reporting), Europe (Events API and Reporting), and Enterprise (Events API and Reporting).