We are investigating reports of users having issues with the 1Password browser extension.
Incident Report for 1Password
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 09:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2024 - 18:44 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2024 - 13:57 EDT
Investigating
We are investigating an issue where 1Password browser extensions are not able to fill on insecure http sites.
Posted Apr 29, 2024 - 12:08 EDT